MAGEEWP

Themes for WordPress

Images are not centering when viewed from browsers  

  RSS

Ryan Vaske
(@ryan-vaske)
Active Member
Joined:2 years  ago
Posts: 7
11/07/2018 8:45 pm  

The only change made to our site recently was installing SSL. The issue seems to only impact images (media). I have tried changing the settings to left aligned, saving the page and then to centered again, but it is not fixing the issue. 

 


ReplyQuote
Magee
(@admin)
Member Admin
Joined:6 years  ago
Posts: 2409
12/07/2018 1:42 am  

Hi, could you give us your site url to check? 


ReplyQuote
Ryan Vaske
(@ryan-vaske)
Active Member
Joined:2 years  ago
Posts: 7
12/07/2018 4:44 pm  

embelassist.com


ReplyQuote
Ryan Vaske
(@ryan-vaske)
Active Member
Joined:2 years  ago
Posts: 7
17/07/2018 6:11 pm  

This issue is still persisting - is there any suggestions regarding how to resolve?


ReplyQuote
Ryan Vaske
(@ryan-vaske)
Active Member
Joined:2 years  ago
Posts: 7
23/07/2018 6:19 pm  

I have tried the following and they have not fixed the issue:

  • turning off the SSL and then turning it back on.
  • re-installing the last wordpress version.
  • turning off plugins and turning them back on. 
  • deleting and then re-adding the images to the pages impacted.
  • reviewing the html behind the images that are centered correctly on the main page to the images not centering correctly on the other pages - I don't see an issue.

At this point, the issue seems to be related to the OneTone theme and I am ready to find another theme to pay for as I am getting no response.


ReplyQuote
Magee
(@admin)
Member Admin
Joined:6 years  ago
Posts: 2409
24/07/2018 1:52 am  

I have checked your site and found the Jetpack affected the aligncenter css. 

You could add following code to additional css to fix it.

a img.aligncenter {
display: block!important;
}


ReplyQuote
Ryan Vaske
(@ryan-vaske)
Active Member
Joined:2 years  ago
Posts: 7
24/07/2018 9:34 pm  

Thank you - adding the code to the additional css fixed the issue on all but one page (consulting). In order to fix it on that page, I had to turn off the "Enable Lazy Loading for images" setting in Jetpack as well. This issue is now resolved.


ReplyQuote
  
Working

Please Login or Register

Onetone Free WordPress Theme

Recent Posts

Cactus Free WordPress Theme