MAGEEWP

Themes for WordPress

MAGEEWP

Themes for WordPress

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 23 total)
  • Author
    Posts
  • in reply to: Don't work customize.php #63509

    Denis
    Participant
    • Topics: 15
    • Replies: 23
    • Total posts: 38

    The problem is solved. I have achieved increase RAM on a hosting.

  • in reply to: Don't work customize.php #63506

    Denis
    Participant
    • Topics: 15
    • Replies: 23
    • Total posts: 38

    I can’t precisely define what plug-in influences because ceases to work from different plug-ins.
    For example I include McAfee SECURE plug-in, everything works. Then I include a plug-in of UpToLike Social Share Buttons – and ceases to work.
    I switch off a plug-in of UpToLike Social Share Buttons – and again doesn’t work.
    Then I switch off McAfee SECURE – again doesn’t work.
    Then I switch off in general all plug-ins – it’s begins to work.
    I begin to include plug-ins on one – everything works.
    Then after some plug-in ceases to work again. You switch off this plug-in – again doesn’t work. It is necessary to switch off almost all plug-ins won’t begin to work yet.

    Here list of my plug-ins:
    – All In One SEO Pack
    – Broken Link Checker
    – iThemes Security
    – Maintenance
    – McAfee SECURE (it is a new plug-in, before his installation there were problems too)
    – No Category Base (WPML)
    – Official MailerLite Sign Up Forms (it is a new plug-in, before his installation there were problems too)
    – Popup Builder (it is a new plug-in, before his installation there were problems too)
    – RusToLat (works with this plug-in of 100%)
    – Shortcoder (it is a new plug-in, before his installation there were problems too)
    – Skt NURCaptcha (because with Really Simple CAPTCHA don’t work 100%)
    – Theme Authenticity Checker (TAC)
    – Theme Check
    – UpToLike Social Share Buttons (it is a new plug-in, before his installation there were problems too)
    – WP Mail SMTP
    – WP Smush (don’t work 100%) (I disable this plugins)
    – WP-Optimize (don’t work 100%) (I disable this plugins)
    – Yandex.Metrika (because in theme filds statistic kode don’t work)
    – Disable Comments

  • in reply to: Meta #63383

    Denis
    Participant
    • Topics: 15
    • Replies: 23
    • Total posts: 38

    I have the same problems. The search engine told to me: “Not found meta <description>”

  • in reply to: after update 2.9.8 price block use yellow color #58093

    Denis
    Participant
    • Topics: 15
    • Replies: 23
    • Total posts: 38

    yellow is used also in a portfolio instead of where the “main” color has to be used.

  • in reply to: how to use blog settings? #57957

    Denis
    Participant
    • Topics: 15
    • Replies: 23
    • Total posts: 38

    Yae, but I wanna have blog with 2 blocks side by side

  • in reply to: how to use blog settings? #57872

    Denis
    Participant
    • Topics: 15
    • Replies: 23
    • Total posts: 38

    Blog post is shown one over another with the full text. and owes two with each other

  • in reply to: how to use blog settings? #57871

    Denis
    Participant
    • Topics: 15
    • Replies: 23
    • Total posts: 38

    I have created the page “Blog”. Insert this code. Use “static page” and use in Post page “Blog”

  • in reply to: after updating installation 2.9.2 the menu was gone #57675

    Denis
    Participant
    • Topics: 15
    • Replies: 23
    • Total posts: 38

    Update.

    After update 2.9.5 WP SMUSH work well.
    Also I delete Mageewp Page Layout и Mageewp Page Layout Pro Plugins.

  • in reply to: indexation by the search engine of excess information #57613

    Denis
    Participant
    • Topics: 15
    • Replies: 23
    • Total posts: 38

    Updade.

    now I reload SEO plugin, and will be wait index update.

  • in reply to: indexation by the search engine of excess information #57611

    Denis
    Participant
    • Topics: 15
    • Replies: 23
    • Total posts: 38

    I use SEO tool ALL IN ONE SEO, and other description work well. But after one last update this words “Toggle navigation” was added in index.

  • in reply to: after updating installation 2.9.2 the menu was gone #57544

    Denis
    Participant
    • Topics: 15
    • Replies: 23
    • Total posts: 38

    I can send access, but admin panel in russian language. you accept it?

  • in reply to: after updating installation 2.9.2 the menu was gone #57517

    Denis
    Participant
    • Topics: 15
    • Replies: 23
    • Total posts: 38

    In English version:
    Apperance -> Customize
    After activate this plugins, and press “Apperance -> Customize” browser write: “can’t display page”

  • in reply to: after updating installation 2.9.2 the menu was gone #57494

    Denis
    Participant
    • Topics: 15
    • Replies: 23
    • Total posts: 38

    I’m Update to 2.9.3
    Menu working well, and smooth transition working well.

    But
    1 – after update 2.9.1 (also in 2.9.3 and 2.9.3) plugin WP SMUSH crashed menu theme settings. In version 2.9.0 it worked well. I deactivated this plugin and menu theme setting work well.
    2 – in update 2.9.2 and 2.9.3 theme needed in activate Mageewp Page Layout и Mageewp Page Layout Pro Plugins. If I activate it menu theme setting not working. If I deactivated it, all work well.

  • in reply to: after updating installation 2.9.2 the menu was gone #57439

    Denis
    Participant
    • Topics: 15
    • Replies: 23
    • Total posts: 38

    Update:

    install 2.9.2 :
    1 – the menu was gone, remained only Portfolio
    2 – I have changed display of the menu in settings. Everything works, but the prices menu is displayed twice in main page. In Portfolio page all work well.
    3 – in version 2.9.2 does not work smooth transition from content block to content block.
    4 – If activate Mageewp Page Layout и Mageewp Page Layout Pro Plugins have same problem.
    5 – If activate Mageewp Page Layout и Mageewp Page Layout Pro Plugins does not work main setting theme menu.

  • in reply to: How to restore content in theme? #56411

    Denis
    Participant
    • Topics: 15
    • Replies: 23
    • Total posts: 38

    for information:

    all media files were in media library. but aren’t tied to a theme
    only texts and setting up the homepage were deleted

Viewing 15 posts - 1 through 15 (of 23 total)